linux for powerpc embedded ppc4xx · Orphan
Paths
- F
arch/powerpc/platforms/44x/
Last 30 days
Recent patches
Most-recent 13 patches in this subsystem on linux-arm-kernel, ordered by date desc.
-
STALE183d
REVIEWED: 1 (1M) [PATCH v3 04/12] powerpc/fsp2: Simplify with scoped for each OF child loop
2026-01-09 · Krzysztof Kozlowski <hidden> -
STALE203d
[PATCH v2 04/11] powerpc/fsp2: Simplify with scoped for each OF child loop
2026-01-06 · Krzysztof Kozlowski <hidden> -
STALE202d
[PATCH 04/11] powerpc/fsp2: Simplify with scoped for each OF child loop
2026-01-05 · Krzysztof Kozlowski <hidden> -
STALE2243d
REVIEWED: 5 (5M) [PATCH v2 2/2] powerpc: Remove Xilinx PPC405/PPC440 support
2020-03-30 · Michal Simek <hidden> -
STALE2074d
[PATCH 2/2] powerpc: Remove Xilinx PPC405/PPC440 support
2020-03-27 · Michal Simek <hidden> -
STALE2807d
REVIEWED: 8 (6M) [PATCH 4/9] PCI: consolidate PCI config entry in drivers/pci
2018-11-15 · Christoph Hellwig <hch@lst.de> -
STALE2815d
[PATCH v3 1/7] powerpc: rename setbits32/clrbits32 to setbits_be32/clrbits_be32
2018-10-24 · Corentin Labbe <clabbe@baylibre.com> -
STALE2821d
REVIEWED: 7 (6M) [PATCH 6/9] PCI: consolidate PCI config entry in drivers/pci
2018-10-19 · Christoph Hellwig <hch@lst.de> -
STALE2821d
REVIEWED: 1 (0M) [PATCH 5/9] powerpc: PCI_MSI needs PCI
2018-10-19 · Christoph Hellwig <hch@lst.de> -
STALE2864d
[PATCH v2 1/7] powerpc: rename setbits32/clrbits32 to setbits32_be/clrbits32_be
2018-09-24 · Corentin Labbe <clabbe@baylibre.com> -
STALE2881d
[PATCH 1/5] powerpc: rename setbits32/clrbits32 to setbits32_be/clrbits32_be
2018-09-07 · Corentin Labbe <clabbe@baylibre.com> -
STALE4720d
REVIEWED: 13 (10M) [PATCH V3] i2c: move of helpers into the core
2013-08-22 · Wolfram Sang <hidden> -
STALE5488d
REVIEWED: 2 (2M) [PATCH 1/6] powerpc: rename ppc_pci_*_flags to pci_*_flags
2011-07-12 · Rob Herring <hidden>
Quiet for 30+ days
Patches with no review trailers and no replies. Either the author is heads-down elsewhere or these slipped through. Oldest first.
-
STALE203d
[PATCH v2 04/11] powerpc/fsp2: Simplify with scoped for each OF child loop
2026-01-06 · Krzysztof Kozlowski <hidden>